<!DOCTYPE html>
<!--[if lt IE 7]>      <html class="no-js lt-ie9 lt-ie8 lt-ie7" itemscope="itemscope" itemtype="http://schema.org/Article" lang="en-US"> <![endif]-->
<!--[if IE 7]>         <html class="no-js lt-ie9 lt-ie8" itemscope="itemscope" itemtype="http://schema.org/Article" lang="en-US"> <![endif]-->
<!--[if IE 8]>         <html class="no-js lt-ie9" itemscope="itemscope" itemtype="http://schema.org/Article" lang="en-US"> <![endif]-->
<!--[if IE 9]>         <html class="no-js lt-ie10" itemscope="itemscope" itemtype="http://schema.org/Article" lang="en-US"> <![endif]-->
<!--[if gt IE 9]><!--> <html class="no-js" itemscope="itemscope" itemtype="http://schema.org/Article" lang="en-US"> <!--<![endif]-->
	<head>
		<title itemprop="name">$30,000 donante equivalente  ¡Tenemos Marzo para Emparejar! | Caminos</title>
		
		<!-- metag tags + css + javascript -->
		<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Caminos &raquo; Feed" href="http://revistacaminos.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Caminos &raquo; Comments Feed" href="http://revistacaminos.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Caminos &raquo; iCal Feed" href="http://revistacaminos.com/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="Caminos &raquo; $30,000 donante equivalente  ¡Tenemos Marzo para Emparejar! Comments Feed" href="http://revistacaminos.com/education/30000-donante-equivalente-tenemos-marzo-para-emparejar/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/revistacaminos.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='tribe-events-custom-jquery-styles-css'  href='http://revistacaminos.com/wp-content/plugins/the-events-calendar/vendor/jquery/smoothness/jquery-ui-1.8.23.custom.css?ver=4.6.22' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-bootstrap-datepicker-css-css'  href='http://revistacaminos.com/wp-content/plugins/the-events-calendar/vendor/bootstrap-datepicker/css/bootstrap-datepicker.standalone.min.css?ver=4.6.22' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-calendar-style-css'  href='http://revistacaminos.com/wp-content/plugins/the-events-calendar/src/resources/css/tribe-events-full.min.css?ver=4.6.22' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-accessibility-css-css'  href='http://revistacaminos.com/wp-content/plugins/the-events-calendar/common/src/resources/css/accessibility.min.css?ver=4.7.19' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-calendar-mobile-style-css'  href='http://revistacaminos.com/wp-content/plugins/the-events-calendar/src/resources/css/tribe-events-theme-mobile.min.css?ver=4.6.22' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='wp-block-library-css'  href='http://revistacaminos.com/wp-includes/css/dist/block-library/style.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://revistacaminos.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='pc_google_analytics-frontend-css'  href='http://revistacaminos.com/wp-content/plugins/pc-google-analytics/assets/css/frontend.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='ce_responsive-css'  href='http://revistacaminos.com/wp-content/plugins/simple-embed-code/css/video-container.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='waveplayer_style-css'  href='http://revistacaminos.com/wp-content/plugins/waveplayer/assets/css/style.css?ver=2.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='flxmap-css'  href='http://revistacaminos.com/wp-content/plugins/wp-flexible-map/css/styles.css?ver=1.15.0' type='text/css' media='all' />
<link rel='stylesheet' id='chosen-css'  href='http://revistacaminos.com/wp-content/plugins/wp-job-manager/assets/css/chosen.css?ver=1.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='wp-job-manager-frontend-css'  href='http://revistacaminos.com/wp-content/plugins/wp-job-manager/assets/css/frontend.css?ver=1.31.3' type='text/css' media='all' />
<link rel='stylesheet' id='vwcss-swipebox-css'  href='http://revistacaminos.com/wp-content/themes/neue/js/swipebox/css/swipebox.css?ver=1.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='vwcss-icon-entypo-css'  href='http://revistacaminos.com/wp-content/themes/neue/framework/font-icons/entypo/css/entypo.css?ver=1.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='vwcss-icon-social-css'  href='http://revistacaminos.com/wp-content/themes/neue/framework/font-icons/social-icons/css/zocial.css?ver=1.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='vwcss-icon-elusive-css'  href='http://revistacaminos.com/wp-content/themes/neue/framework/font-icons/elusive/css/elusive.css?ver=1.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='vwcss-animate-css'  href='http://revistacaminos.com/wp-content/themes/neue/css/animate.css?ver=1.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='vwcss-bootstrap-css'  href='http://revistacaminos.com/wp-content/themes/neue/css/bootstrap.css?ver=1.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='vwcss-flexslider-css'  href='http://revistacaminos.com/wp-content/themes/neue/js/flex-slider/flexslider-custom.css?ver=1.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='vwcss-theme-root-css'  href='http://revistacaminos.com/wp-content/themes/neue/style.css?ver=1.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='vwcss-theme-css'  href='http://revistacaminos.com/wp-content/themes/neue-child/style.css?ver=1.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='redux-google-fonts-css'  href='http://fonts.googleapis.com/css?family=Bitter%3A400%2C700%2C400italic&#038;ver=5.3.2' type='text/css' media='all' />
<script type='text/javascript' src='http://revistacaminos.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='http://revistacaminos.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://revistacaminos.com/wp-content/plugins/the-events-calendar/vendor/php-date-formatter/js/php-date-formatter.min.js?ver=4.6.22'></script>
<script type='text/javascript' src='http://revistacaminos.com/wp-content/plugins/the-events-calendar/common/vendor/momentjs/moment.min.js?ver=4.7.19'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var tribe_dynamic_help_text = {"date_with_year":"F j, Y","date_no_year":"F j","datepicker_format":"n\/j\/Y","datepicker_format_index":"1","days":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"daysShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"months":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthsShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"msgs":"[\"This event is from %%starttime%% to %%endtime%% on %%startdatewithyear%%.\",\"This event is at %%starttime%% on %%startdatewithyear%%.\",\"This event is all day on %%startdatewithyear%%.\",\"This event starts at %%starttime%% on %%startdatenoyear%% and ends at %%endtime%% on %%enddatewithyear%%\",\"This event starts at %%starttime%% on %%startdatenoyear%% and ends on %%enddatewithyear%%\",\"This event is all day starting on %%startdatenoyear%% and ending on %%enddatewithyear%%.\"]"};
/* ]]> */
</script>
<script type='text/javascript' src='http://revistacaminos.com/wp-content/plugins/the-events-calendar/src/resources/js/events-dynamic.min.js?ver=4.6.22'></script>
<script type='text/javascript' src='http://revistacaminos.com/wp-content/plugins/the-events-calendar/vendor/bootstrap-datepicker/js/bootstrap-datepicker.min.js?ver=4.6.22'></script>
<script type='text/javascript' src='http://revistacaminos.com/wp-content/plugins/the-events-calendar/vendor/jquery-resize/jquery.ba-resize.min.js?ver=4.6.22'></script>
<script type='text/javascript' src='http://revistacaminos.com/wp-content/plugins/the-events-calendar/vendor/jquery-placeholder/jquery.placeholder.min.js?ver=4.6.22'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var tribe_js_config = {"permalink_settings":"\/%category%\/%postname%\/","events_post_type":"tribe_events","events_base":"http:\/\/revistacaminos.com\/events\/","debug":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://revistacaminos.com/wp-content/plugins/the-events-calendar/src/resources/js/tribe-events.min.js?ver=4.6.22'></script>
<script type='text/javascript' src='http://revistacaminos.com/wp-content/plugins/the-events-calendar/src/resources/js/tribe-events-bar.min.js?ver=4.6.22'></script>
<script type='text/javascript' src='http://revistacaminos.com/wp-content/plugins/pc-google-analytics/assets/js/frontend.min.js?ver=1.0.0'></script>
<link rel='https://api.w.org/' href='http://revistacaminos.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://revistacaminos.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://revistacaminos.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Noche De Cuentos' href='http://revistacaminos.com/culture/noche-de-cuentos/' />
<meta name="generator" content="WordPress 5.3.2" />
<link rel="canonical" href="http://revistacaminos.com/education/30000-donante-equivalente-tenemos-marzo-para-emparejar/" />
<link rel='shortlink' href='http://revistacaminos.com/?p=3041' />
<link rel="alternate" type="application/json+oembed" href="http://revistacaminos.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Frevistacaminos.com%2Feducation%2F30000-donante-equivalente-tenemos-marzo-para-emparejar%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://revistacaminos.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Frevistacaminos.com%2Feducation%2F30000-donante-equivalente-tenemos-marzo-para-emparejar%2F&#038;format=xml" />
	<script>
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
		
		ga('create', 'UA-82064151-1', 'auto');
		ga('send', 'pageview');
		
		</script>
<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="http://revistacaminos.com"><link rel="https://theeventscalendar.com/" href="http://revistacaminos.com/wp-json/tribe/events/v1/" />		<!-- Facebook integration -->

		<meta property="og:site_name" content="Caminos">

					<meta property="og:title" content="$30,000 donante equivalente  ¡Tenemos Marzo para Emparejar!">
			<meta property="og:description" content="Queridos Partidarios del Southern Oregon Latino Scholarship Fund (SOLSF): El Southern Oregon Latino Scholarship Fund (SOLSF) provee oportunidades para los estudiantes Latinx que viven en la región del Sur de Oregon para completar su carrera/metas de grados después de la secundaria. Desde el 2003, Southern Oregon Latino Scholarship Fund ha ...">
			<meta property="og:url" content="http://revistacaminos.com/education/30000-donante-equivalente-tenemos-marzo-para-emparejar/"/>
						<meta property="og:image" content="http://revistacaminos.com/wp-content/uploads/2020/03/SOLSF-image.jpeg" />
						
		
		<!-- /Facebook integration -->
		<link rel="profile" href="http://gmpg.org/xfn/11">

<link rel="pingback" href="http://revistacaminos.com/xmlrpc.php">

<meta name="description" content="Southern Oregon&#039;s Premier Latino Magazine">

<meta charset="UTF-8">

<link href="//www.google-analytics.com" rel="dns-prefetch">

<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">

<meta name="viewport" content="width=device-width,initial-scale=1.0,user-scalable=yes">

<link rel="shortcut icon" href="http://revistacaminos.com/wp-content/uploads/2014/08/Revista-Caminos-favicon.png">		
<link rel="apple-touch-icon" href="http://revistacaminos.com/wp-content/uploads/2014/08/Revista-Caminos-favicon.png">
<link rel="apple-touch-icon" sizes="114x114" href="http://revistacaminos.com/wp-content/uploads/2014/08/Revista-Caminos-favicon.png">
<link rel="apple-touch-icon" sizes="72x72" href="http://revistacaminos.com/wp-content/uploads/2014/08/Revista-Caminos-favicon.png">
<link rel="apple-touch-icon" sizes="144x144" href="http://revistacaminos.com/wp-content/uploads/2014/08/Revista-Caminos-favicon.png">
<!-- HTML5 shim and Respond.js IE8 support of HTML5 elements and media queries -->
<!--[if lt IE 9]>
	<script src="//cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7/html5shiv.min.js"></script>
	<script src="//cdnjs.cloudflare.com/ajax/libs/respond.js/1.3.0/respond.min.js"></script>
<![endif]-->		<style id="vw-custom-font" type="text/css">
						
					</style>
			<style type="text/css">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</style>
	<style type="text/css" title="dynamic-css" class="options-output">h1, h2, h3, h4, h5, h6{font-family:Bitter;text-transform:none;font-weight:400;font-style:normal;color:#444444;}.vw-menu-location-main .main-menu-link span{font-family:Bitter;text-transform:none;font-weight:400;font-style:normal;font-size:13px;}body,#bbpress-forums{font-weight:400;font-style:normal;color:#777777;font-size:13px;}.vw-site-logo-link{margin-top:0;margin-right:0;margin-bottom:0;margin-left:0;}.vw-menu-additional-logo img{margin-top:0;margin-right:0;margin-bottom:0;margin-left:0;}</style>
	</head>
	<body id="site-top" class="post-template-default single single-post postid-3041 single-format-standard tribe-no-js vw-site-layout-full-width vw-logo-position-left vw-site-top-bar-none vw-post-layout-classic-no-featured-image neue-child">

		<div class="vw-site-wrapper">

			<header class="vw-site-header-wrapper vw-site-header-background">

	<div class="vw-site-header">
		<div class="container">
			<div class="row">
				<div class="col-sm-12 vw-site-header-inner">
					<div class="vw-site-logo-wrapper">
	<a class="vw-site-logo-link" href="http://revistacaminos.com">
				
		<!-- Site Logo -->
		
			<!-- Retina Site Logo -->
							<img class="vw-site-logo-2x" src="http://revistacaminos.com/wp-content/uploads/2014/08/Revista-Caminos-Logo-retina.png" width="150" height="124" alt="Caminos">
			
			<img class="vw-site-logo" src="http://revistacaminos.com/wp-content/uploads/2014/08/Revista-Caminos-Logo.png" width="150" height="124" alt="Caminos">

			</a>

	<!-- <div class="vw-site-tagline "></div> -->
</div>
					<div class="vw-header-ads-wrapper">

		<div class="vw-header-ads-leader-board visible-md visible-lg visible-xs visible-sm visible-md visible-lg">
		<a href="http://jacksoncareconnect.org" target="_blank">
  <img src="http://revistacaminos.com/wp-content/uploads/2018/12/JCC-SF_caminos_web_ad-18568.png" title="Presearch" alt="presearch" />
</a>	</div>
	
	
</div>				</div>
			</div>
		</div>
	</div>
	
	<nav class="vw-menu-mobile-wrapper">
	<div class="container">
		<div class="row">
			<div class="col-sm-12">

				<div class="vw-menu-mobile-inner">
					<div class="vw-mobile-menu-button">
						<i class="icon-entypo-menu"></i> Navigation					</div>

					<ul id="menu-caminos-menu" class="vw-menu vw-menu-location-mobile vw-menu-type-vertical-text clearfix"><li class="nav-menu-item-463 main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-post_type menu-item-object-page menu-item-home"><a href="http://revistacaminos.com/" class="menu-link main-menu-link"><span>Inicio/Home</span></a></li>
<li class="nav-menu-item-449 main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children"><a href="http://revistacaminos.com/about-caminos/" class="menu-link main-menu-link"><span>Acerca De Caminos/About Caminos</span></a>
<ul class="sub-menu menu-odd  menu-depth-1">
	<li class="nav-menu-item-462 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://revistacaminos.com/category/print-archive/" class="menu-link sub-menu-link"><span>Archivos de impresión/Print Archives</span></a></li>
</ul>
</li>
<li class="nav-menu-item-457 main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="http://revistacaminos.com/category/features/" class="menu-link main-menu-link"><span>Artículos/Articles</span></a>
<ul class="sub-menu menu-odd  menu-depth-1">
	<li class="nav-menu-item-602 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://revistacaminos.com/category/business/" class="menu-link sub-menu-link"><span>Negocios/Business</span></a></li>
	<li class="nav-menu-item-455 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://revistacaminos.com/category/community/" class="menu-link sub-menu-link"><span>Comunidad/Community</span></a></li>
	<li class="nav-menu-item-456 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://revistacaminos.com/category/culture/" class="menu-link sub-menu-link"><span>Cultura/Culture</span></a></li>
	<li class="nav-menu-item-603 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a href="http://revistacaminos.com/category/education/" class="menu-link sub-menu-link"><span>Educación/Education</span></a></li>
	<li class="nav-menu-item-459 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://revistacaminos.com/category/health/" class="menu-link sub-menu-link"><span>Salud/Health</span></a></li>
	<li class="nav-menu-item-460 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://revistacaminos.com/category/sports/" class="menu-link sub-menu-link"><span>Deportes/Sports</span></a></li>
	<li class="nav-menu-item-819 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://revistacaminos.com/category/food/" class="menu-link sub-menu-link"><span>Comida/Food</span></a></li>
	<li class="nav-menu-item-820 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://revistacaminos.com/category/travel/" class="menu-link sub-menu-link"><span>Turismo/Travel</span></a></li>
	<li class="nav-menu-item-1261 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://revistacaminos.com/category/evento/" class="menu-link sub-menu-link"><span>Eventos/Events</span></a></li>
</ul>
</li>
<li class="nav-menu-item-454 main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://revistacaminos.com/events/" class="menu-link main-menu-link"><span>Eventos/Events</span></a></li>
<li class="nav-menu-item-451 main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-post_type menu-item-object-page"><a href="http://revistacaminos.com/jobs/" class="menu-link main-menu-link"><span>Rogue Valley Jobs</span></a></li>
<li class="nav-menu-item-2243 main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://revistacaminos.com/category/podcast/" class="menu-link main-menu-link"><span>Podcast</span></a></li>
<li class="nav-menu-item-450 main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-post_type menu-item-object-page"><a href="http://revistacaminos.com/contact-us/" class="menu-link main-menu-link"><span>Contáctenos/Contact Us</span></a></li>
</ul>
					
		<div class="vw-instant-search-buton">
			<i class="icon-entypo-search"></i>
		</div>
		
		<!-- <div class="vw-user-login-button">
			<i class="icon-entypo-users"></i>
		</div> -->

				
							
				</div>

			</div>

		</div>
	</div>
</nav>	<nav id="vw-menu-main" class="vw-menu-main-wrapper vw-sticky">
	<div class="container">
		<div class="row">
			<div class="col-sm-12">

				<div class="vw-menu-main-inner clearfix">

					<ul id="menu-caminos-menu-1" class="vw-menu vw-menu-location-main vw-menu-type-mega-post"><li class="nav-menu-item-463 main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-post_type menu-item-object-page menu-item-home vw-mega-menu-type-classic"><a  href="http://revistacaminos.com/" class="menu-link main-menu-link"><span>Inicio/Home</span></a><div class="sub-menu-wrapper"></div>
</li>
<li class="nav-menu-item-449 main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children vw-mega-menu-type-classic"><a  href="http://revistacaminos.com/about-caminos/" class="menu-link main-menu-link"><span>Acerca De Caminos/About Caminos</span></a><div class="sub-menu-wrapper">
<ul class="sub-menu menu-odd  menu-depth-1">
	<li class="nav-menu-item-462 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a  href="http://revistacaminos.com/category/print-archive/" class="menu-link sub-menu-link"><span>Archivos de impresión/Print Archives</span></a><div class="sub-menu-wrapper"></div>
</li>
</ul>
</div>
</li>
<li class="nav-menu-item-457 main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children vw-mega-menu-type-category vw-mega-menu-has-posts vw-cat-id-23"><a  href="http://revistacaminos.com/category/features/" class="menu-link main-menu-link"><span>Artículos/Articles</span></a><div class="sub-menu-wrapper">
<ul class="sub-menu menu-odd  menu-depth-1">
	<li class="nav-menu-item-602 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a  href="http://revistacaminos.com/category/business/" class="menu-link sub-menu-link"><span>Negocios/Business</span></a><div class="sub-menu-wrapper"></div>
</li>
	<li class="nav-menu-item-455 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a  href="http://revistacaminos.com/category/community/" class="menu-link sub-menu-link"><span>Comunidad/Community</span></a><div class="sub-menu-wrapper"></div>
</li>
	<li class="nav-menu-item-456 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a  href="http://revistacaminos.com/category/culture/" class="menu-link sub-menu-link"><span>Cultura/Culture</span></a><div class="sub-menu-wrapper"></div>
</li>
	<li class="nav-menu-item-603 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a  href="http://revistacaminos.com/category/education/" class="menu-link sub-menu-link"><span>Educación/Education</span></a><div class="sub-menu-wrapper"></div>
</li>
	<li class="nav-menu-item-459 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a  href="http://revistacaminos.com/category/health/" class="menu-link sub-menu-link"><span>Salud/Health</span></a><div class="sub-menu-wrapper"></div>
</li>
	<li class="nav-menu-item-460 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a  href="http://revistacaminos.com/category/sports/" class="menu-link sub-menu-link"><span>Deportes/Sports</span></a><div class="sub-menu-wrapper"></div>
</li>
	<li class="nav-menu-item-819 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a  href="http://revistacaminos.com/category/food/" class="menu-link sub-menu-link"><span>Comida/Food</span></a><div class="sub-menu-wrapper"></div>
</li>
	<li class="nav-menu-item-820 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a  href="http://revistacaminos.com/category/travel/" class="menu-link sub-menu-link"><span>Turismo/Travel</span></a><div class="sub-menu-wrapper"></div>
</li>
	<li class="nav-menu-item-1261 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a  href="http://revistacaminos.com/category/evento/" class="menu-link sub-menu-link"><span>Eventos/Events</span></a><div class="sub-menu-wrapper"></div>
</li>
</ul>
<ul class="sub-posts clearfix">
	<li class="col-xs-12">
		<div class="vw-post-box-layout vw-post-box-layout-medium-grid-3-col">
		
	<div class="row">
		<div class="col-sm-12">
			<div class="block-grid block-grid-xxs-1 block-grid-xs-2 block-grid-md-3">

							<div class="block-grid-item">
				<div class="vw-post-box vw-post-box-style-top-thumbnail vw-post-box-medium">
		<a class="vw-post-box-thumbnail" href="http://revistacaminos.com/community/the-most-liked-las-mas-queridas/" rel="bookmark">
		<img width="360" height="180" src="http://revistacaminos.com/wp-content/uploads/2019/12/December-2019-online-post-01-360x180.jpg" class="attachment-vw_one_third_thumbnail size-vw_one_third_thumbnail wp-post-image" alt="The best of Caminos Magazine" srcset="http://revistacaminos.com/wp-content/uploads/2019/12/December-2019-online-post-01-360x180.jpg 360w, http://revistacaminos.com/wp-content/uploads/2019/12/December-2019-online-post-01-750x375.jpg 750w, http://revistacaminos.com/wp-content/uploads/2019/12/December-2019-online-post-01-1140x570.jpg 1140w" sizes="(max-width: 360px) 100vw, 360px" />	</a>
	
	<div class="vw-post-categories"><a class=" vw-category-link vw-cat-id-3" href="http://revistacaminos.com/category/community/" title="View all posts in Community" rel="category">Community</a><a class=" vw-category-link vw-cat-id-3 vw-category-link vw-cat-id-4" href="http://revistacaminos.com/category/culture/" title="View all posts in Culture" rel="category">Culture</a><a class=" vw-category-link vw-cat-id-3 vw-category-link vw-cat-id-4 vw-category-link vw-cat-id-23" href="http://revistacaminos.com/category/features/" title="View all posts in Features" rel="category">Features</a></div>	<h4 class="vw-post-box-post-title">
		<a href="http://revistacaminos.com/community/the-most-liked-las-mas-queridas/" rel="bookmark">The most liked&#8230;                     las mas queridas&#8230;</a>
	</h4>
	
	<div class="vw-post-box-meta vw-post-box-meta-small">

	<div class="vw-post-meta-left">
					<!-- Post date -->
			<a href="http://revistacaminos.com/community/the-most-liked-las-mas-queridas/" class="vw-post-date updated" title="Permalink to The most liked&#8230;                     las mas queridas&#8230;" rel="bookmark"><i class="icon-entypo-clock"></i>December 15, 2019</a>
			</div>

	<div class="vw-post-meta-right">
		
				<a href="http://revistacaminos.com/community/the-most-liked-las-mas-queridas/#respond" class="vw-post-comment-number"><i class="icon-entypo-chat"></i> <span>0</span></a>
			</div>
	
	<div class="clearright"></div>
</div>
</div>				</div>
							<div class="block-grid-item">
				<div class="vw-post-box vw-post-box-style-top-thumbnail vw-post-box-medium">
		<a class="vw-post-box-thumbnail" href="http://revistacaminos.com/community/day-of-the-dead-race/" rel="bookmark">
		<img width="360" height="180" src="http://revistacaminos.com/wp-content/uploads/2019/11/DSC9646-360x180.jpg" class="attachment-vw_one_third_thumbnail size-vw_one_third_thumbnail wp-post-image" alt="community event in Talent" srcset="http://revistacaminos.com/wp-content/uploads/2019/11/DSC9646-360x180.jpg 360w, http://revistacaminos.com/wp-content/uploads/2019/11/DSC9646-750x375.jpg 750w, http://revistacaminos.com/wp-content/uploads/2019/11/DSC9646-1140x570.jpg 1140w" sizes="(max-width: 360px) 100vw, 360px" />	</a>
	
	<div class="vw-post-categories"><a class=" vw-category-link vw-cat-id-96" href="http://revistacaminos.com/category/activities/" title="View all posts in Activities" rel="category">Activities</a><a class=" vw-category-link vw-cat-id-96 vw-category-link vw-cat-id-3" href="http://revistacaminos.com/category/community/" title="View all posts in Community" rel="category">Community</a><a class=" vw-category-link vw-cat-id-96 vw-category-link vw-cat-id-3 vw-category-link vw-cat-id-4" href="http://revistacaminos.com/category/culture/" title="View all posts in Culture" rel="category">Culture</a><a class=" vw-category-link vw-cat-id-96 vw-category-link vw-cat-id-3 vw-category-link vw-cat-id-4 vw-category-link vw-cat-id-33" href="http://revistacaminos.com/category/education/" title="View all posts in Education" rel="category">Education</a><a class=" vw-category-link vw-cat-id-96 vw-category-link vw-cat-id-3 vw-category-link vw-cat-id-4 vw-category-link vw-cat-id-33 vw-category-link vw-cat-id-45" href="http://revistacaminos.com/category/evento/" title="View all posts in Evento" rel="category">Evento</a><a class=" vw-category-link vw-cat-id-96 vw-category-link vw-cat-id-3 vw-category-link vw-cat-id-4 vw-category-link vw-cat-id-33 vw-category-link vw-cat-id-45 vw-category-link vw-cat-id-23" href="http://revistacaminos.com/category/features/" title="View all posts in Features" rel="category">Features</a></div>	<h4 class="vw-post-box-post-title">
		<a href="http://revistacaminos.com/community/day-of-the-dead-race/" rel="bookmark">Day of the Dead Race</a>
	</h4>
	
	<div class="vw-post-box-meta vw-post-box-meta-small">

	<div class="vw-post-meta-left">
					<!-- Post date -->
			<a href="http://revistacaminos.com/community/day-of-the-dead-race/" class="vw-post-date updated" title="Permalink to Day of the Dead Race" rel="bookmark"><i class="icon-entypo-clock"></i>October 25, 2019</a>
			</div>

	<div class="vw-post-meta-right">
		
				<a href="http://revistacaminos.com/community/day-of-the-dead-race/#respond" class="vw-post-comment-number"><i class="icon-entypo-chat"></i> <span>0</span></a>
			</div>
	
	<div class="clearright"></div>
</div>
</div>				</div>
							<div class="block-grid-item">
				<div class="vw-post-box vw-post-box-style-top-thumbnail vw-post-box-medium">
		<a class="vw-post-box-thumbnail" href="http://revistacaminos.com/community/lets-see-what-the-local-fishing-scene-is-all-about/" rel="bookmark">
		<img width="360" height="180" src="http://revistacaminos.com/wp-content/uploads/2019/08/EZR_7353-360x180.jpg" class="attachment-vw_one_third_thumbnail size-vw_one_third_thumbnail wp-post-image" alt="" srcset="http://revistacaminos.com/wp-content/uploads/2019/08/EZR_7353-360x180.jpg 360w, http://revistacaminos.com/wp-content/uploads/2019/08/EZR_7353-750x375.jpg 750w, http://revistacaminos.com/wp-content/uploads/2019/08/EZR_7353-1140x570.jpg 1140w" sizes="(max-width: 360px) 100vw, 360px" />	</a>
	
	<div class="vw-post-categories"><a class=" vw-category-link vw-cat-id-96" href="http://revistacaminos.com/category/activities/" title="View all posts in Activities" rel="category">Activities</a><a class=" vw-category-link vw-cat-id-96 vw-category-link vw-cat-id-3" href="http://revistacaminos.com/category/community/" title="View all posts in Community" rel="category">Community</a><a class=" vw-category-link vw-cat-id-96 vw-category-link vw-cat-id-3 vw-category-link vw-cat-id-23" href="http://revistacaminos.com/category/features/" title="View all posts in Features" rel="category">Features</a><a class=" vw-category-link vw-cat-id-96 vw-category-link vw-cat-id-3 vw-category-link vw-cat-id-23 vw-category-link vw-cat-id-5" href="http://revistacaminos.com/category/sports/" title="View all posts in Sports" rel="category">Sports</a></div>	<h4 class="vw-post-box-post-title">
		<a href="http://revistacaminos.com/community/lets-see-what-the-local-fishing-scene-is-all-about/" rel="bookmark">Let’s SEE What  the Local Fishing  Scene is All About</a>
	</h4>
	
	<div class="vw-post-box-meta vw-post-box-meta-small">

	<div class="vw-post-meta-left">
					<!-- Post date -->
			<a href="http://revistacaminos.com/community/lets-see-what-the-local-fishing-scene-is-all-about/" class="vw-post-date updated" title="Permalink to Let’s SEE What  the Local Fishing  Scene is All About" rel="bookmark"><i class="icon-entypo-clock"></i>August 24, 2019</a>
			</div>

	<div class="vw-post-meta-right">
		
				<a href="http://revistacaminos.com/community/lets-see-what-the-local-fishing-scene-is-all-about/#respond" class="vw-post-comment-number"><i class="icon-entypo-chat"></i> <span>0</span></a>
			</div>
	
	<div class="clearright"></div>
</div>
</div>				</div>
			
			</div>
			<div class="clearfix"></div>
		</div>
	</div>
</div>	</li>
</ul></div>
</li>
<li class="nav-menu-item-454 main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-custom menu-item-object-custom vw-mega-menu-type-classic"><a  href="http://revistacaminos.com/events/" class="menu-link main-menu-link"><span>Eventos/Events</span></a><div class="sub-menu-wrapper"></div>
</li>
<li class="nav-menu-item-451 main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-post_type menu-item-object-page vw-mega-menu-type-classic"><a  href="http://revistacaminos.com/jobs/" class="menu-link main-menu-link"><span>Rogue Valley Jobs</span></a><div class="sub-menu-wrapper"></div>
</li>
<li class="nav-menu-item-2243 main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category vw-mega-menu-type-classic vw-cat-id-99"><a  href="http://revistacaminos.com/category/podcast/" class="menu-link main-menu-link"><span>Podcast</span></a><div class="sub-menu-wrapper"></div>
</li>
<li class="nav-menu-item-450 main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-post_type menu-item-object-page vw-mega-menu-type-classic"><a  href="http://revistacaminos.com/contact-us/" class="menu-link main-menu-link"><span>Contáctenos/Contact Us</span></a><div class="sub-menu-wrapper"></div>
</li>
 <li class="vw-menu-additional-icons">
		<div class="vw-instant-search-buton">
			<i class="icon-entypo-search"></i>
		</div>
		
		<!-- <div class="vw-user-login-button">
			<i class="icon-entypo-users"></i>
		</div> -->

				
		</li></ul>					
				</div>

			</div>
		</div>
	</div>
</nav>	
</header><div class="vw-breadcrumb-wrapper">
	<div class="container">
		<div class="row">
			<div class="col-sm-12">
				<div class="vw-breadcrumb" xmlns:v="http://rdf.data-vocabulary.org/#"><span class="vw-breadcrumb-title">YOU ARE HERE:</span><span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" href="http://revistacaminos.com/" class="home">Home</a></span> <span class="vw-breadcrumb-separator">&raquo;</span> <span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" href="http://revistacaminos.com/category/education/" title="Education">Education</a></span> <span class="vw-breadcrumb-separator">&raquo;</span> <span class="vw-breadcrumb-item-last">$30,000 donante equivalente  ¡Tenemos Marzo para Emparejar!</span></div>			</div>
		</div>
	</div>
</div>

<div class="vw-page-wrapper clearfix vw-blog-sidebar-postition-right">
	<div class="container">
		<div class="row">
						<div class="vw-page-content col-md-8" role="main" itemprop="articleBody">
			
				
				
					<article class="post-3041 post type-post status-publish format-standard has-post-thumbnail hentry category-education h-entry">

						<div class="vw-post-categories"><a class=" vw-category-link vw-cat-id-33" href="http://revistacaminos.com/category/education/" title="View all posts in Education" rel="category">Education</a></div>						<h1 class="entry-title">$30,000 donante equivalente  ¡Tenemos Marzo para Emparejar!</h1>
						<div class="vw-post-meta">

	<div class="vw-post-meta-left">
		<!-- Author -->
		<img src="http://revistacaminos.com/wp-content/uploads/2014/11/table-rock-60x60.jpg" width="52" height="52" alt="Community" class="avatar avatar-52 wp-user-avatar wp-user-avatar-52 alignnone photo" />		<a class="author-name author" href="http://revistacaminos.com/author/community/" title="View all posts by Community" rel="author">Community</a>
		
		<span class="vw-post-meta-separator">&mdash;</span>

		<!-- Post date -->
		<a href="http://revistacaminos.com/education/30000-donante-equivalente-tenemos-marzo-para-emparejar/" class="vw-post-date updated" title="Permalink to $30,000 donante equivalente  ¡Tenemos Marzo para Emparejar!" rel="bookmark">March 5, 2020</a>
	</div>

	<div class="vw-post-meta-right">
		
		<a href="#" class="vw-post-likes " id="vw-post-likes-id-3041" data-post-id="3041" title="I like this"><i class="icon-entypo-heart"></i><span class="vw-post-likes-count">0</span></a>
				<a href="http://revistacaminos.com/education/30000-donante-equivalente-tenemos-marzo-para-emparejar/#respond" class="vw-post-comment-number"><i class="icon-entypo-chat"></i> <span>0</span></a>
				
				<div class="vw-post-shares">
			<a class="vw-post-share vw-post-share-facebook" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Frevistacaminos.com%2Feducation%2F30000-donante-equivalente-tenemos-marzo-para-emparejar%2F&amp;t=%2430%2C000+donante+equivalente++%C2%A1Tenemos+Marzo+para+Emparejar%21" title="Share on Facebook" target="_blank"><i class="icon-social-facebook"></i></a>
			<a class="vw-post-share vw-post-share-twitter" href="https://twitter.com/home?status=%2430%2C000+donante+equivalente++%C2%A1Tenemos+Marzo+para+Emparejar%21+http%3A%2F%2Frevistacaminos.com%2Feducation%2F30000-donante-equivalente-tenemos-marzo-para-emparejar%2F" title="Share on Twitter" target="_blank"><i class="icon-social-twitter"></i></a>
			<a class="vw-post-share vw-post-share-googleplus" href="https://plus.google.com/share?url=http%3A%2F%2Frevistacaminos.com%2Feducation%2F30000-donante-equivalente-tenemos-marzo-para-emparejar%2F" title="Share on Google+" target="_blank"><i class="icon-social-gplus"></i></a>
						<a class="vw-post-share vw-post-share-pinterest" href="http://pinterest.com/pin/create/button/?url=http%3A%2F%2Frevistacaminos.com%2Feducation%2F30000-donante-equivalente-tenemos-marzo-para-emparejar%2F&amp;media=http://revistacaminos.com/wp-content/uploads/2020/03/SOLSF-image-150x150.jpeg&amp;description=$30,000 donante equivalente  ¡Tenemos Marzo para Emparejar!" title="Share on Pinterest" target="_blank"><i class="icon-social-pinterest"></i></a>
		</div>
			</div>
	
	<div class="clearright"></div>
</div>						
						
						<div class="entry-content clearfix">

							
<p>Queridos Partidarios del Southern Oregon Latino Scholarship Fund (SOLSF): El Southern Oregon Latino Scholarship Fund (SOLSF) provee oportunidades para los estudiantes Latinx que viven en la región del Sur de Oregon para completar su carrera/metas de grados después de la secundaria.</p>



<p>Desde el 2003, Southern Oregon Latino Scholarship Fund ha dado becas de escuela superior a 217 jóvenes en nuestra comunidad con un total de $557,745 en apoyo para su escuela, para preparar futuros líderes. Estas becas son posibles a través de las donaciones generosas de los miembros de la comunidad ¡como usted!</p>



<p>Este marzo, un donante anónimo está dispuesto a hacer una donación equivalente a ¡$30,000! Entonces por favor considere hacer una donación: &nbsp;</p>



<p>www.mightycause.com/story/4jbz5f </p>



<div class="wp-block-image"><figure class="aligncenter size-large"><a href="https://www.solsf.org/"><img src="http://revistacaminos.com/wp-content/uploads/2020/03/SOLSF-01.jpg" alt="" class="wp-image-3049" srcset="http://revistacaminos.com/wp-content/uploads/2020/03/SOLSF-01.jpg 660w, http://revistacaminos.com/wp-content/uploads/2020/03/SOLSF-01-300x102.jpg 300w" sizes="(max-width: 660px) 100vw, 660px" /></a></figure></div>
							
						</div><!-- .entry-content -->

						
						
					</article><!-- #post-## -->

				
				
				
				<div class="vw-post-navigation vw-post-navigation-style-default clearfix">
	<div class="vw-post-navigation-inner">

						<a class="vw-post-navigation-previous" href="http://revistacaminos.com/culture/noche-de-cuentos/">
			<i class="vw-post-navigation-icon icon-entypo-left-open-big"></i>

			<span class="vw-post-navigation-content">
				<span class="vw-post-navigation-label">Previous post</span>
				<h4 class="vw-post-navigation-title">
					Noche De Cuentos				</h4>
			</span>
		</a>
				
							<div class="vw-post-navigation-next">
				<span class="vw-post-navigation-content">
					<span class="vw-post-navigation-label">Next post</span>
					<h4 class="vw-post-navigation-title vw-post-navigation-title-no-link">
						This is the most recent story.					</h4>
				</span>
			</div>
			</div>
</div><div class="vw-about-author-section vcard author">

	<a class="vw-author-avatar" href="http://revistacaminos.com/author/community/" title="View all posts by Community"><img src="http://revistacaminos.com/wp-content/uploads/2014/11/table-rock-200x200.jpg" width="200" height="200" alt="Community" class="avatar avatar-200 wp-user-avatar wp-user-avatar-200 alignnone photo" /></a>
	<div class="vw-about-author">
				<h3 class="vw-author-name fn">Community</h3>
		<p class="vw-author-bio note"></p>

		<div class="vw-author-socials clearfix">
					</div>
	</div>
</div><div class="vw-related-posts vw-related-posts-style-default clearfix">
	<h3 class="vw-related-posts-title">Related Posts</h3>

	<div class="vw-post-box-layout vw-post-box-layout-boxed">
		
	<div class="row">
		<div class="col-sm-12">
			<div class="block-grid block-grid-xs-1 block-grid-md-2">

							<div class="block-grid-item">
				<div class="vw-post-box vw-post-box-boxed">
	<div class="vw-post-box-thumbnail">
		<img width="788" height="350" src="http://revistacaminos.com/wp-content/uploads/2019/12/12-19-Dec_Caminos-image-JCC-healthy-winter-788x350.jpg" class="attachment-vw_post_box_boxed_thumbnail size-vw_post_box_boxed_thumbnail wp-post-image" alt="Jackson Care Connect Image" />	</div>

	<div class="vw-post-box-overlay">
		<div class="vw-post-categories"><a class=" vw-category-link vw-cat-id-3" href="http://revistacaminos.com/category/community/" title="View all posts in Community" rel="category">Community</a><a class=" vw-category-link vw-cat-id-3 vw-category-link vw-cat-id-33" href="http://revistacaminos.com/category/education/" title="View all posts in Education" rel="category">Education</a><a class=" vw-category-link vw-cat-id-3 vw-category-link vw-cat-id-33 vw-category-link vw-cat-id-15" href="http://revistacaminos.com/category/health/" title="View all posts in Health" rel="category">Health</a></div>		<h4 class="vw-post-box-post-title">
			<a href="http://revistacaminos.com/community/preparese-para-tener-un-invierno-saludable/" rel="bookmark">Prepárese para tener un invierno saludable</a>
		</h4>
			</div>
</div>				</div>
							<div class="block-grid-item">
				<div class="vw-post-box vw-post-box-boxed">
	<div class="vw-post-box-thumbnail">
		<img width="788" height="350" src="http://revistacaminos.com/wp-content/uploads/2019/12/12-19-Dec_Caminos-JCC-JCC101-788x350.jpg" class="attachment-vw_post_box_boxed_thumbnail size-vw_post_box_boxed_thumbnail wp-post-image" alt="Jackson Care Connect" />	</div>

	<div class="vw-post-box-overlay">
		<div class="vw-post-categories"><a class=" vw-category-link vw-cat-id-3" href="http://revistacaminos.com/category/community/" title="View all posts in Community" rel="category">Community</a><a class=" vw-category-link vw-cat-id-3 vw-category-link vw-cat-id-33" href="http://revistacaminos.com/category/education/" title="View all posts in Education" rel="category">Education</a><a class=" vw-category-link vw-cat-id-3 vw-category-link vw-cat-id-33 vw-category-link vw-cat-id-15" href="http://revistacaminos.com/category/health/" title="View all posts in Health" rel="category">Health</a></div>		<h4 class="vw-post-box-post-title">
			<a href="http://revistacaminos.com/community/conectese-con-la-buena-salud-en-jackson-care-connect/" rel="bookmark">Conéctese con la buena salud en Jackson Care Connect</a>
		</h4>
			</div>
</div>				</div>
							<div class="block-grid-item">
				<div class="vw-post-box vw-post-box-boxed">
	<div class="vw-post-box-thumbnail">
		<img width="788" height="350" src="http://revistacaminos.com/wp-content/uploads/2019/11/IMG_1728-788x350.jpg" class="attachment-vw_post_box_boxed_thumbnail size-vw_post_box_boxed_thumbnail wp-post-image" alt="" />	</div>

	<div class="vw-post-box-overlay">
		<div class="vw-post-categories"><a class=" vw-category-link vw-cat-id-3" href="http://revistacaminos.com/category/community/" title="View all posts in Community" rel="category">Community</a><a class=" vw-category-link vw-cat-id-3 vw-category-link vw-cat-id-4" href="http://revistacaminos.com/category/culture/" title="View all posts in Culture" rel="category">Culture</a><a class=" vw-category-link vw-cat-id-3 vw-category-link vw-cat-id-4 vw-category-link vw-cat-id-33" href="http://revistacaminos.com/category/education/" title="View all posts in Education" rel="category">Education</a><a class=" vw-category-link vw-cat-id-3 vw-category-link vw-cat-id-4 vw-category-link vw-cat-id-33 vw-category-link vw-cat-id-45" href="http://revistacaminos.com/category/evento/" title="View all posts in Evento" rel="category">Evento</a></div>		<h4 class="vw-post-box-post-title">
			<a href="http://revistacaminos.com/community/adelante-community-partners/" rel="bookmark">Adelante Community Partners</a>
		</h4>
			</div>
</div>				</div>
							<div class="block-grid-item">
				<div class="vw-post-box vw-post-box-boxed">
	<div class="vw-post-box-thumbnail">
		<img width="788" height="350" src="http://revistacaminos.com/wp-content/uploads/2019/11/DSC9646-788x350.jpg" class="attachment-vw_post_box_boxed_thumbnail size-vw_post_box_boxed_thumbnail wp-post-image" alt="community event in Talent" />	</div>

	<div class="vw-post-box-overlay">
		<div class="vw-post-categories"><a class=" vw-category-link vw-cat-id-96" href="http://revistacaminos.com/category/activities/" title="View all posts in Activities" rel="category">Activities</a><a class=" vw-category-link vw-cat-id-96 vw-category-link vw-cat-id-3" href="http://revistacaminos.com/category/community/" title="View all posts in Community" rel="category">Community</a><a class=" vw-category-link vw-cat-id-96 vw-category-link vw-cat-id-3 vw-category-link vw-cat-id-4" href="http://revistacaminos.com/category/culture/" title="View all posts in Culture" rel="category">Culture</a><a class=" vw-category-link vw-cat-id-96 vw-category-link vw-cat-id-3 vw-category-link vw-cat-id-4 vw-category-link vw-cat-id-33" href="http://revistacaminos.com/category/education/" title="View all posts in Education" rel="category">Education</a><a class=" vw-category-link vw-cat-id-96 vw-category-link vw-cat-id-3 vw-category-link vw-cat-id-4 vw-category-link vw-cat-id-33 vw-category-link vw-cat-id-45" href="http://revistacaminos.com/category/evento/" title="View all posts in Evento" rel="category">Evento</a><a class=" vw-category-link vw-cat-id-96 vw-category-link vw-cat-id-3 vw-category-link vw-cat-id-4 vw-category-link vw-cat-id-33 vw-category-link vw-cat-id-45 vw-category-link vw-cat-id-23" href="http://revistacaminos.com/category/features/" title="View all posts in Features" rel="category">Features</a></div>		<h4 class="vw-post-box-post-title">
			<a href="http://revistacaminos.com/community/day-of-the-dead-race/" rel="bookmark">Day of the Dead Race</a>
		</h4>
			</div>
</div>				</div>
			
			</div>
		</div>
	</div>
</div>
</div><div id="comments" class="vw-post-comments clearfix">
		
	<h3 class="vw-post-comments-title">No Comment</h3>
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/education/30000-donante-equivalente-tenemos-marzo-para-emparejar/#respond" style="display:none;">Cancel reply</a></small></h3><form action="http://revistacaminos.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><div id="respond-textarea"><p><textarea id="comment" name="comment" aria-required="true" cols="58" rows="10" tabindex="4"></textarea></p></div><div id="respond-inputs" class="clearfix"><p><input name="author" type="text" placeholder="Name (required)" size="30" aria-required='true' /></p>
<p><input name="email" type="text" placeholder="E-Mail (required)" size="30" aria-required='true' /></p>
<p class="last"><input name="url" type="text" placeholder="Website" size="30" /></p></div>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Submit comment" /> <input type='hidden' name='comment_post_ID' value='3041' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="29a9ddde6a" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="175"/></p></form>	</div><!-- #respond -->
	</div>

			</div>

			
			<aside class="vw-page-sidebar vw-page-right-sidebar col-md-4">

			
				<div class="sidebar-inner">
	<div id="categories-4" class="widget widget_categories"><h3 class="widget-title">Categories</h3><form action="http://revistacaminos.com" method="get"><label class="screen-reader-text" for="cat">Categories</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="96">Activities</option>
	<option class="level-0" value="32">Business</option>
	<option class="level-0" value="99">Caminos Podcast</option>
	<option class="level-0" value="3">Community</option>
	<option class="level-0" value="4">Culture</option>
	<option class="level-0" value="33">Education</option>
	<option class="level-0" value="45">Evento</option>
	<option class="level-0" value="23">Features</option>
	<option class="level-0" value="36">Food</option>
	<option class="level-0" value="15">Health</option>
	<option class="level-0" value="43">Jobs</option>
	<option class="level-0" value="98">Opinion</option>
	<option class="level-0" value="97">Politics</option>
	<option class="level-0" value="24">Print Archive</option>
	<option class="level-0" value="5">Sports</option>
	<option class="level-0" value="105">Story Tellers</option>
	<option class="level-0" value="39">Travel</option>
	<option class="level-0" value="1">Uncategorized</option>
</select>
</form>
<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			dropdown.parentNode.submit();
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

			</div>		<div id="recent-posts-2" class="widget widget_recent_entries">		<h3 class="widget-title">Recent Posts</h3>		<ul>
											<li>
					<a href="http://revistacaminos.com/education/30000-donante-equivalente-tenemos-marzo-para-emparejar/" aria-current="page">$30,000 donante equivalente  ¡Tenemos Marzo para Emparejar!</a>
									</li>
											<li>
					<a href="http://revistacaminos.com/culture/noche-de-cuentos/">Noche De Cuentos</a>
									</li>
											<li>
					<a href="http://revistacaminos.com/community/preparese-para-tener-un-invierno-saludable/">Prepárese para tener un invierno saludable</a>
									</li>
											<li>
					<a href="http://revistacaminos.com/community/drive-sober-and-ditch-the-distractions/">DRIVE SOBER AND DITCH THE DISTRACTIONS</a>
									</li>
											<li>
					<a href="http://revistacaminos.com/community/the-most-liked-las-mas-queridas/">The most liked&#8230;                     las mas queridas&#8230;</a>
									</li>
					</ul>
		</div><div id="vw_widget_mailchimp-4" class="widget widget_vw_widget_mailchimp">			<div class="vw-widget-feedburner-container">
				<h4 class="vw-widget-feedburner-text">Suscríbete a nuestro boletín</h4>
				<form action="//revistacaminos.us2.list-manage.com/subscribe/post?u=75981ab5c9b14bed5bda47859&amp;id=01e901e9c0" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
					<input class="vw-widget-feedburner-email" id="mce-EMAIL" type="email" name="EMAIL" value="Su correo electrónico" onfocus="if (this.value == 'Su correo electrónico') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Su correo electrónico';}">
					<div id="mce-responses" class="clear">
						<div class="response" id="mce-error-response" style="display:none"></div>
						<div class="response" id="mce-success-response" style="display:none"></div>
					</div>    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
				    <div style="position: absolute; left: -5000px;"><input type="text" name="b_75981ab5c9b14bed5bda47859_01e901e9c0" tabindex="-1" value=""></div>
				    <div class="clear"></div>
					<input class="feedburner-subscribe" type="submit" name="subscribe" id="mc-embedded-subscribe" value="Suscribirse"> 
				</form>
			</div>
			</div><div id="text-3" class="widget widget_text">			<div class="textwidget"><center>
<a href="http://www.kqzyfj.com/click-9209427-13346111" target="_top" rel="noopener noreferrer">
<img src="http://www.ftjcfx.com/image-9209427-13346111" width="300" height="250" alt="Big Discounts for Domains, Hosting, SSL and more" border="0"/></a></center></div>
		</div><div id="text-12" class="widget widget_text">			<div class="textwidget"><p><center><br />
<a href="https://www.allcarehealth.com/about-us/careers" target="_blank" rel="noopener noreferrer"><br />
<img title="Allcare employment ad" src="http://revistacaminos.com/wp-content/uploads/2020/03/allcare-employment-14-page-Caminos-ad-copy.jpg" alt="Allcare" /><br />
</a></center></p>
</div>
		</div><div id="text-15" class="widget widget_text">			<div class="textwidget"><p><a href="https://cash.app/app/mprpspf" target="_blank" rel="noopener noreferrer"><img class="size-medium wp-image-2862 aligncenter" src="http://revistacaminos.com/wp-content/uploads/2019/05/cashapp-promo-01-300x97.png" alt="" width="300" height="97" /></a></p>
</div>
		</div></div>
			</aside>
		</div>
	</div>
</div>

			<footer class="vw-site-footer vw-site-footer-style-default clearfix">
	<div class="container">
		<div class="row">
			<div class="vw-footer-sidebar vw-footer-sidebar-1 col-md-4"><div id="vw_widget_mailchimp-6" class="widget widget_vw_widget_mailchimp">			<div class="vw-widget-feedburner-container">
				<h4 class="vw-widget-feedburner-text">Suscríbete a nuestro boletín</h4>
				<form action="//revistacaminos.us2.list-manage.com/subscribe/post?u=75981ab5c9b14bed5bda47859&amp;id=01e901e9c0" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
					<input class="vw-widget-feedburner-email" id="mce-EMAIL" type="email" name="EMAIL" value="Su correo electrónico" onfocus="if (this.value == 'Su correo electrónico') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Su correo electrónico';}">
					<div id="mce-responses" class="clear">
						<div class="response" id="mce-error-response" style="display:none"></div>
						<div class="response" id="mce-success-response" style="display:none"></div>
					</div>    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
				    <div style="position: absolute; left: -5000px;"><input type="text" name="b_75981ab5c9b14bed5bda47859_01e901e9c0" tabindex="-1" value=""></div>
				    <div class="clear"></div>
					<input class="feedburner-subscribe" type="submit" name="subscribe" id="mc-embedded-subscribe" value="Suscribirse"> 
				</form>
			</div>
			</div></div><div class="vw-footer-sidebar vw-footer-sidebar-2 col-md-4"><div id="vw_widget_author_list-3" class="widget widget_vw_widget_author_list"><h3 class="widget-title">Nuestros <em >Colaboradores</em></h3><ul class="clearfix">				<li>
					<a href="http://revistacaminos.com/author/revista/" title="Permalink to Alfredo Flores" rel="bookmark">
						<img src="http://revistacaminos.com/wp-content/uploads/2016/12/alfredo-flores-Editor-of-Caminos-150x150.jpg" width="80" height="80" alt="Alfredo Flores" class="avatar avatar-80 wp-user-avatar wp-user-avatar-80 alignnone photo" />					</a>
				</li>
							<li>
					<a href="http://revistacaminos.com/author/community/" title="Permalink to Community" rel="bookmark">
						<img src="http://revistacaminos.com/wp-content/uploads/2014/11/table-rock-150x150.jpg" width="80" height="80" alt="Community" class="avatar avatar-80 wp-user-avatar wp-user-avatar-80 alignnone photo" />					</a>
				</li>
							<li>
					<a href="http://revistacaminos.com/author/contributor/" title="Permalink to Medford Police Department, Oregon" rel="bookmark">
						<img src="http://revistacaminos.com/wp-content/uploads/2014/11/MPD-150x150.png" width="80" height="80" alt="Medford Police Department, Oregon" class="avatar avatar-80 wp-user-avatar wp-user-avatar-80 alignnone photo" />					</a>
				</li>
							<li>
					<a href="http://revistacaminos.com/author/mary-wilkinskelly/" title="Permalink to Mary WilkinsKelly" rel="bookmark">
						<img src="http://revistacaminos.com/wp-content/uploads/2016/12/DSC3071w-150x150.jpg" width="80" height="80" alt="Mary WilkinsKelly" class="avatar avatar-80 wp-user-avatar wp-user-avatar-80 alignnone photo" />					</a>
				</li>
							<li>
					<a href="http://revistacaminos.com/author/cesar-flores/" title="Permalink to Cesar Flores" rel="bookmark">
						<img src="http://revistacaminos.com/wp-content/uploads/2016/08/11903702_10153093484758527_3334061597011070658_n-150x150.jpg" width="80" height="80" alt="Cesar Flores" class="avatar avatar-80 wp-user-avatar wp-user-avatar-80 alignnone photo" />					</a>
				</li>
							<li>
					<a href="http://revistacaminos.com/author/benjamin-lucas-garcia/" title="Permalink to Benjamin Lucas Garcia" rel="bookmark">
						<img src="http://revistacaminos.com/wp-content/uploads/2014/09/Foto-27-08-14-19-30-25-150x150.jpg" width="80" height="80" alt="Benjamin Lucas Garcia" class="avatar avatar-80 wp-user-avatar wp-user-avatar-80 alignnone photo" />					</a>
				</li>
							<li>
					<a href="http://revistacaminos.com/author/anthony-mena/" title="Permalink to Anthony Mena" rel="bookmark">
						<img src="http://revistacaminos.com/wp-content/uploads/2014/08/Anthony-Mena-Writer-crop-150x150.jpg" width="80" height="80" alt="Anthony Mena" class="avatar avatar-80 wp-user-avatar wp-user-avatar-80 alignnone photo" />					</a>
				</li>
							<li>
					<a href="http://revistacaminos.com/author/claudia-montoya/" title="Permalink to Claudia Montoya" rel="bookmark">
						<img src="http://revistacaminos.com/wp-content/uploads/2015/07/image-e1435877736466-150x150.jpeg" width="80" height="80" alt="Claudia Montoya" class="avatar avatar-80 wp-user-avatar wp-user-avatar-80 alignnone photo" />					</a>
				</li>
							<li>
					<a href="http://revistacaminos.com/author/caminostv/" title="Permalink to CaminosTV" rel="bookmark">
						<img src="http://revistacaminos.com/wp-content/uploads/2015/03/Caminostv-water-mark-150x150.gif" width="80" height="80" alt="CaminosTV" class="avatar avatar-80 wp-user-avatar wp-user-avatar-80 alignnone photo" />					</a>
				</li>
			</ul></div></div><div class="vw-footer-sidebar vw-footer-sidebar-3 col-md-4"><div id="vw_widget_social_profile-1" class="widget widget_vw_widget_social_profile"><span class="vw-site-social-profile"><a class="vw-site-social-profile-icon vw-site-social-facebook" href="https://www.facebook.com/revistacaminos" title="Facebook"><i class="icon-social-facebook"></i></a><a class="vw-site-social-profile-icon vw-site-social-googleplus" href="https://plus.google.com/u/0/b/110929077729178620337" title="Google+"><i class="icon-social-gplus"></i></a><a class="vw-site-social-profile-icon vw-site-social-instagram" href="https://www.instagram.com/revistacaminos/" title="Instagram"><i class="icon-social-instagram"></i></a><a class="vw-site-social-profile-icon vw-site-social-twitter" href="https://twitter.com/revistacaminos" title="Twitter"><i class="icon-social-twitter"></i></a><a class="vw-site-social-profile-icon vw-site-social-youtube" href="https://www.youtube.com/channel/UCNV6gaUhVguYdxAr4sLXu1A" title="Youtube"><i class="icon-social-youtube"></i></a></span></div><div id="text-10" class="widget widget_text">			<div class="textwidget">Caminos Magazine <br />
P.O Box 470 <br />
Talent, OR 97540 <br />
<a href="tel:+15417083921">541-708-3921</a>
<div style="margin-top: 10px;"> 
</div> 
<a href="mailto:advertise@revistacaminos.com">advertise@revistacaminos.com</a> <br />

</div>
		</div></div>		</div>
	</div>
</footer><div class="vw-site-bottom-bar">
	<div class="container">
		<div class="row">
			<div class="col-sm-12">

				<div class="vw-site-bottom-bar-left">
					<div class="vw-copyright">© Latino Media Solutions LLC , All Rights Reserved.</div>				</div>

				<div class="vw-site-bottom-bar-right">
					<span class="vw-site-social-profile"><a class="vw-site-social-profile-icon vw-site-social-facebook" href="https://www.facebook.com/revistacaminos" title="Facebook"><i class="icon-social-facebook"></i></a><a class="vw-site-social-profile-icon vw-site-social-googleplus" href="https://plus.google.com/u/0/b/110929077729178620337" title="Google+"><i class="icon-social-gplus"></i></a><a class="vw-site-social-profile-icon vw-site-social-instagram" href="https://www.instagram.com/revistacaminos/" title="Instagram"><i class="icon-social-instagram"></i></a><a class="vw-site-social-profile-icon vw-site-social-twitter" href="https://twitter.com/revistacaminos" title="Twitter"><i class="icon-social-twitter"></i></a><a class="vw-site-social-profile-icon vw-site-social-youtube" href="https://www.youtube.com/channel/UCNV6gaUhVguYdxAr4sLXu1A" title="Youtube"><i class="icon-social-youtube"></i></a></span>				</div>
				
			</div>
		</div>
	</div>
</div>
		</div> <!-- vw-site-wrapper -->
		
				<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		                        <script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-54328190-1', 'auto');
  ga('send', 'pageview');

</script>                                                                		<script type='text/javascript'>
			;(function( $, window, document, undefined ){
				"use strict";

				$( document ).ready( function () {
					/* Render registered custom scripts */
					
					/* Render custom jquery option */
					                                            
				} );

				$( window ).ready( function() {
							if ( $.flexslider ) {
			$( '.flexslider' ).flexslider({
				animation: "fade",
				easing: "easeInCirc",
				slideshow: true,
				slideshowSpeed: 4000,
				animationSpeed: 600,
				randomize: false,
				pauseOnHover: true,
				prevText: '',
				nextText: '',
				smoothHeight: false,
			});
		}
					} );
				
			})( jQuery, window , document );

		</script>
		<script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done"}};var tribe_system_info = {"sysinfo_optin_nonce":"b6b218eb51","clipboard_btn_text":"Copy to clipboard","clipboard_copied_text":"System info copied","clipboard_fail_text":"Press \"Cmd + C\" to copy"};/* ]]> */ </script><script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/revistacaminos.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='http://revistacaminos.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.0.3'></script>
<script src='http://revistacaminos.com/wp-content/plugins/the-events-calendar/common/src/resources/js/underscore-before.js'></script>
<script type='text/javascript' src='http://revistacaminos.com/wp-includes/js/underscore.min.js?ver=1.8.3'></script>
<script src='http://revistacaminos.com/wp-content/plugins/the-events-calendar/common/src/resources/js/underscore-after.js'></script>
<script type='text/javascript' src='http://revistacaminos.com/wp-content/plugins/waveplayer/assets/js/wavesurfer/wavesurfer.wvpl.min.js?ver=1.0.47.214'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var waveplayer_ajax = {"ajax_url":"http:\/\/revistacaminos.com\/wp-admin\/admin-ajax.php","nonce":"893ecd8f66"};
/* ]]> */
</script>
<script type='text/javascript' src='http://revistacaminos.com/wp-content/plugins/waveplayer/assets/js/waveplayer.js?ver=2.1.4'></script>
<script type='text/javascript'>
(function($){})(jQuery);
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var instant_search = {"blog_url":"http:\/\/revistacaminos.com","ajax_url":"http:\/\/revistacaminos.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://revistacaminos.com/wp-content/themes/neue/framework/instant-search/instant-search.js?ver=1.2.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var vw_post_likes = {"ajaxurl":"http:\/\/revistacaminos.com\/wp-admin\/admin-ajax.php","liked_message":"You already like this","is_caching_enabled":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://revistacaminos.com/wp-content/themes/neue/framework/post-likes/post-likes.js?ver=1.2.0'></script>
<script type='text/javascript' src='http://revistacaminos.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://revistacaminos.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://revistacaminos.com/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://revistacaminos.com/wp-includes/js/jquery/ui/effect.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://revistacaminos.com/wp-includes/js/jquery/ui/effect-fade.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://revistacaminos.com/wp-includes/js/comment-reply.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='http://revistacaminos.com/wp-content/themes/neue/js/jquery.easing.compatibility.js?ver=1.2.0'></script>
<script type='text/javascript' src='http://revistacaminos.com/wp-content/themes/neue/js/jquery.hoverIntent.js?ver=1.2.0'></script>
<script type='text/javascript' src='http://revistacaminos.com/wp-content/themes/neue/js/jquery.fitvids.js?ver=1.2.0'></script>
<script type='text/javascript' src='http://revistacaminos.com/wp-content/themes/neue/js/jquery-backstretch/jquery.backstretch.min.js?ver=1.2.0'></script>
<script type='text/javascript' src='http://revistacaminos.com/wp-content/themes/neue/js/flex-slider/jquery.flexslider-min.js?ver=1.2.0'></script>
<script type='text/javascript' src='http://revistacaminos.com/wp-content/themes/neue/js/swipebox/js/jquery.swipebox.min.js?ver=1.2.0'></script>
<script type='text/javascript' src='http://revistacaminos.com/wp-content/themes/neue/js/jquery.sticky.js?ver=1.2.0'></script>
<script type='text/javascript' src='http://revistacaminos.com/wp-content/themes/neue/js/imgLiquid.js?ver=1.2.0'></script>
<script type='text/javascript' src='http://revistacaminos.com/wp-content/themes/neue/js/jquery.debouncedresize.js?ver=1.2.0'></script>
<script type='text/javascript' src='http://revistacaminos.com/wp-content/themes/neue/js/raty/jquery.raty.js?ver=1.2.0'></script>
<script type='text/javascript' src='http://revistacaminos.com/wp-content/themes/neue/js/jquery.newsTicker.js?ver=1.2.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var vw_main_js = {"theme_path":"http:\/\/revistacaminos.com\/wp-content\/themes\/neue"};
/* ]]> */
</script>
<script type='text/javascript' src='http://revistacaminos.com/wp-content/themes/neue/js/main.js?ver=1.2.0'></script>
<script type='text/javascript' src='http://revistacaminos.com/wp-includes/js/jquery/ui/accordion.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://revistacaminos.com/wp-content/themes/neue/js/shortcodes.js?ver=1.2.0'></script>
<script type='text/javascript' src='http://revistacaminos.com/wp-includes/js/wp-embed.min.js?ver=5.3.2'></script>
<script async="async" type='text/javascript' src='http://revistacaminos.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.3'></script>

				<script id="vw-backstretch-image-captions-template" type="text/template">
					<div class="vw-page-title-image-captions .vw-featured-image-caption-wrapper">
											</div>
				</script>

				<script type='text/javascript'>
					"use strict";
					;(function( $, window, document, undefined ){

						$( window ).ready( function() {
							if ( jQuery.backstretch ) {
								var $target = jQuery( '.vw-page-title-wrapper' );
								
								if ( $target.length > 0 ) {
									$target.backstretch(
										['http://revistacaminos.com/wp-content/uploads/2020/03/SOLSF-image.jpeg'], {
											fade: 600,
											centeredY: true,
											centeredX: true,
											duration: 5000,
										}
									).addClass( 'vw-backstretch vw-has-background' );

									var $image_captions = jQuery( '#vw-backstretch-image-captions-template' ).html();
									$target.find( '.vw-page-title-wrapper-inner' ).before( $image_captions );

									jQuery( '.vw-gallery-direction-button.vw-gallery-direction-next' ).click( function() {
										$target.backstretch("next");
									} );

									jQuery( '.vw-gallery-direction-button.vw-gallery-direction-prev' ).click( function() {
										$target.backstretch("prev");
									} );

									jQuery(window).on("backstretch.after", function (e, instance, index) {
										jQuery( '.vw-page-title-image-captions .vw-featured-image-caption' )
											.addClass( 'hidden' )
											.eq( index ).removeClass( 'hidden' );
									});
								}
							}
						});
					})( jQuery, window , document );

				</script>

				</body>
</html>